Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie

Cisco 801 - Idle timeout

Options
  • 04-07-2005 6:01pm
    #1
    Registered Users Posts: 500 ✭✭✭


    Hey guys,

    I recently bought a Cisco 801 router for use with ISDN. Everything is configured so far, but I've got two questions. Firstly, the idle-timeout in the config below is set to 60 seconds (dialer idle-timeout 60). This doesn't seem to work, as yanking the Ethernet cable out for over 2 minutes elicits no disconnect. Strangely, however, with the cable in and the computer on, it does disconnect after 2 minutes of inactivity. How can I get the router to properly disconnect upon no LAN activity for 2 minutes like I want it to?

    Secondly, if someone could give me a brief synopsis of the kind of access list I need to forward a particular port or range of ports to a particular IP, since my network has all static IP addresses.

    Any replies would be greatly appreciated.
    ! Cisco IOS router configuration file
    ! Automatically made by Cisco Fast Step v2.5
    ! Designed for Cisco C801
    ! July 04, 2005
    ! Cisco Fast Step Template

    no service udp-small-servers
    no service tcp-small-servers
    service password-encryption
    hostname Router
    username Router password *******
    enable secret *******
    no ip source-route
    isdn switch-type basic-net3

    ip routing
    ip classless
    ip subnet-zero
    service dhcp
    ip dhcp pool DHCPPoolLAN_0
    network 10.0.0.0 255.0.0.0
    dns-server 159.134.237.6 159.134.248.17
    default-router 10.0.0.1
    lease 1 0 0
    ip name-server 159.134.237.6
    ip name-server 159.134.248.17

    interface ethernet 0
    keepalive
    no shutdown
    ip address 10.0.0.1 255.0.0.0
    ip route-cache
    no ip proxy-arp
    no ip directed-broadcast
    ip nat inside
    ip access-group 121 in

    interface bri 0
    encapsulation ppp
    ppp authentication chap pap callin
    no ppp multilink
    isdn switch-type basic-net3
    dialer pool-member 1
    no shutdown

    interface dialer 1
    dialer remote-name Cisco1
    dialer pool 1
    no ip split-horizon
    description ISP
    encapsulation ppp
    dialer idle-timeout 60
    dialer hold-queue 10
    dialer-group 1
    dialer string 1893150150 class DialClass
    ppp authentication chap pap callin
    ppp chap hostname *******
    ppp chap password *******
    ppp pap sent-username ******* password *******
    no ppp multilink
    ip address negotiated
    ip route-cache
    no ip proxy-arp
    no ip directed-broadcast
    ip nat outside
    ip access-group 121 in

    map-class dialer DialClass
    no dialer isdn speed 56
    dialer-list 1 protocol ip permit

    no router rip
    ip route 0.0.0.0 0.0.0.0 dialer 1
    ip nat inside source list 18 interface dialer 1 overload
    access-list 18 permit 10.0.0.0 0.255.255.255
    access-list 121 deny udp any eq 138 any
    access-list 121 deny udp any eq 137 any
    access-list 121 deny udp any eq 139 any
    access-list 121 deny tcp any eq 137 any
    access-list 121 deny tcp any eq 138 any
    access-list 121 deny tcp any eq 139 any
    access-list 121 permit ip any any time-range TIME
    time-range TIME
    periodic daily 00:00 to 23:59

    line console 0
    exec-timeout 120
    line vty 0 4
    exec-timeout 0
    login local

    end


Advertisement