Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie

ADSL Eircom Cisco router

Options
  • 26-02-2003 11:08am
    #1
    Registered Users Posts: 141 ✭✭


    Could someone please post a working config for connecting to Eircoms ADSL with a Cisco router including atm config and dialer list I already have the on of Eircoms Business support page.

    Thanks
    Noclee.


Comments

  • Registered Users Posts: 188 ✭✭Packet


    !Here's a config for the case where a subnet is !being routed down to you. Change the bits
    !inside angle brackets. If you're just getting
    !a single pool address you'll need to use NAT.
    !The cisco website has plenty of examples of !that. Search for cisco 827 & PPPoE.

    !
    version 12.2
    service nagle
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Router
    !
    !
    ip subnet-zero
    !
    ip cef
    vpdn enable
    !
    vpdn-group 1
    request-dialin
    protocol pppoe
    !
    !
    !
    interface Ethernet0
    ip address <v.w.x.y+1> <255.255.255.255-z>
    ip tcp adjust-mss 1452
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    dsl operating-mode auto
    !
    interface Dialer1
    mtu 1492
    ip unnumbered Ethernet0
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp chap hostname <insert-username>
    ppp chap password <insert-password>
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    !
    !
    access-list 1 permit <v.w.x.y> <0.0.0.z>
    access-list 10 permit any
    dialer-list 1 protocol ip list 10
    !
    !
    line con 0
    stopbits 1
    line vty 0 4
    access-class 1 in
    password <vty-password>
    login
    !
    end


Advertisement