Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie

UTVIP Config for Cisco 803

Options
  • 05-06-2003 11:19pm
    #1
    Registered Users Posts: 785 ✭✭✭


    Hi,

    Cisco newbie: want an 803 to dial UTVip, and want session time-outs of 15 mins ... can anybody help me in how to config:

    (a) Dialer 1: I can see the section, but don't know how to edit it, and don't know what I should put in for IP address, since UTVip is dynamic IPs etc. I can probably figure out diallerstring, dialler remote-name, does UTVip use chap?

    (b) Where is the timeout for dropping connections info stored.

    I'd google it, but I've no idea where to start.


Comments

  • Registered Users Posts: 257 ✭✭bazooka


    hiya..if you give me your lan ip address and the utvip dialup details (number), you can leave out the username and password if you like! and i will send you the whole config...


  • Registered Users Posts: 257 ✭✭bazooka


    Have a go with this...should work fine...


    !
    version 12.2
    logging buffered 4096 debugging
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname "wes2isdn"
    !
    enable password 7
    !
    username EUnet password 7
    !
    !
    ip subnet-zero
    !
    ip domain name wes2isdn.isdn.esat.net
    isdn switch-type basic-net3
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.0.0
    ip nat inside
    !
    interface BRI0
    no ip address
    ip nat outside
    encapsulation ppp
    dialer pool-member 1
    isdn switch-type basic-net3
    no fair-queue
    no cdp enable
    ppp authentication chap callin
    !
    interface Dialer1
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer idle-timeout 60
    dialer remote-name XXXXXXXXX
    dialer string 1891133133
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname XXXXXXXXXXXX
    ppp chap password 7 XXXXXXXXXXXXXXXXXX
    !
    ip nat pool 1 192.168.0.1 192.168.0.254 netmask 255.255.255.0
    ip nat inside source list 1 interface Dialer1 overload
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1

    !
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 101 permit ip any any
    dialer-list 1 protocol ip list 101
    !
    !
    line con 0
    exec-timeout 0 0
    password 7 120E0714
    login
    transport input none
    stopbits 1
    line vty 0 4
    exec-timeout 0 0
    password 7
    login
    !
    no rcapi server
    !
    !
    end

    Let me know how you get on...


  • Closed Accounts Posts: 495 ✭✭Beëlzebooze


    if you are really stuck use the cisco config maker, easy peasy, has got me out of a jam on some occasions.


  • Registered Users Posts: 785 ✭✭✭zenith


    !
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    no service tcp-small-servers
    no service udp-small-servers
    !
    hostname Cisco803
    !
    enable password xxxxxxx
    !
    ip name-server 192.111.39.1
    !
    isdn switch-type basic-net3
    pots country IE
    !
    ip subnet-zero
    ip domain-lookup
    ip routing
    !
    interface Dialer 1
    description connected to Internet
    ip address negotiated
    ip nat outside
    no ip split-horizon
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 300
    dialer string 135131890927161
    dialer hold-queue 10
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname xxxxxx
    ppp chap password xxxxxxx
    ppp pap sent-username xxxxxx password xxxxxx
    no ppp multilink
    no cdp enable
    !
    interface Ethernet 0
    no shutdown
    description connected to EthernetLAN
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    keepalive 10
    !
    interface BRI 0
    no shutdown
    description connected to Internet
    no ip address
    dialer rotary-group 1
    isdn voice-priority xxxxxx in always
    isdn voice-priority xxxxxxx out always
    isdn incoming-voice modem
    !
    dial-peer voice 1 pots
    no call-waiting
    ring 0
    port 1
    destination-pattern xxxxxxx
    !
    ! Access Control List 1
    !
    no access-list 1
    access-list 1 permit 192.168.0.0 0.0.0.255
    !
    ! Dialer Control List 1
    !
    no dialer-list 1
    dialer-list 1 protocol ip permit
    !
    ! Dynamic NAT
    !
    ip nat translation timeout 86400
    ip nat translation tcp-timeout 86400
    ip nat translation udp-timeout 300
    ip nat translation dns-timeout 60
    ip nat translation finrst-timeout 60
    ip nat inside source list 1 interface Dialer 1 overload
    !
    router rip
    version 2
    network 192.168.0.0
    passive-interface Dialer 1
    no auto-summary
    !
    !
    ip classless
    !
    ! IP Static Routes
    ip route 0.0.0.0 0.0.0.0 Dialer 1
    ip http server
    snmp-server community public RO
    no snmp-server location
    no snmp-server contact
    banner motd #Unauthorised access prohibited.#
    !
    line console 0
    exec-timeout 0 0
    password xxxxx
    login
    !
    line vty 0 4
    password xxxxx
    login
    !
    end


    Thanks for all your help!


  • Registered Users Posts: 257 ✭✭bazooka


    how did you get on with my config?

    also, you are running RIP on your ethernet interface? you surely don't want a routing protocol running a ddr router...also the isdn voice stuff is unneccassary...have you got pots ports on the 803?

    config maker is a very easy tool to use, but unfortunately the config you get is overkill and adds junk ...

    but thats just my two cents...:confused:


  • Advertisement
  • Registered Users Posts: 785 ✭✭✭zenith


    Hi,

    I'm a real newbie at this, and am making real heavy weather of updating the config using telnet, so configmaker got me out of a jam ... I'm going to compare the two now, and poke at it to follow your suggestions. I really appreciate your help: amongst other things, it showed me that I _can_ connect to UTVip using an 803, which I wasn't certain about at all.

    Yep, the thing does have POTS ports.

    Thanks again.


Advertisement